Apple noticias planetamac Seguridad Software

22 marzo 2012 a las 5:10 pm

Vulnerabilidad en Safari para iOS 5.1

Se ha descubierto una vulnerabilidad en Safari para iOS 5.1 que permite simular que el usuario está conectado a una pagina, mostrando una URL cuando realmente está conectado a una diferente.

la vulnerabilidad se aprovecha de un fallo en cómo se maneja el método Window.open() de Javascript. El problema ha sido descubierto por David Vieira-Kurz de MajorSecurityla, la vulnerabilidad fue identificada originalmente en iOS 5.0 y Apple fue notificada del problema este pasado 3 de marzo. Se espera que la compañía de Cupertino ofrezca una solución a este problema en una futura actualización, es recomendable  no hacer click en ningún enlace que pueda considerarse poco seguro o peligroso hasta que Apple saque una actualización que resuelva el problema.

Dejar un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*