Apple breves noticias planetamac Seguridad Software

9 febrero 2013 a las 8:52 pm

Adobe corrige una serie de vulnerabilidades mediante una actualización de Flash

Durante esta semana Adobe ha actualizado su plugin de Flash para solucionar dos vulnerabilidades que comprometían la seguridad de los usuarios, una de las vulnerabilidades  afectaba a los usuarios de Mac  y Windows mientras que otra sólo afectaba a los equipos con Windows instalado,en cualquier caso ambas se han solucionado tras la actualización y ya no suponen una “amenaza” para aquellos que tengan instalado Flash es sus equipos.

Uno de los ataques más comunes que intentaba explotar el problema de seguridad detectado, consistía en abrir documentos de Word con archivos de Flash implementados, de está manera se podía obtener privilegios de administrador en la máquina con el peligro que esto supone.

Desde hace ya tiempo Apple no recomienda el uso de Flash en parte por los numerosos problemas de seguridad que presentan, otras de las razones es el consumo de recursos de los sistemas a la hora de ejecutar elementos con Flash en nuestros navegadores, no olvidemos que los dispositivos con iOS no tienen Flash principalmente por las razones mencionadas anteriormente, aunque a veces sea un poco engorroso.

En la actualidad cada vez hay más soluciones frente al uso de Flash en el desarrollo web como lo es el HTML 5.

 images

Dejar un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*